Mail Relay service not performing as expected
Incident Report for UNLV
Resolved
OIT email relay service, mail.oit.unlv.edu, is now performing as expected.

Service Status:
Applications - Operational
Posted 9 months ago. Jan 02, 2019 - 11:09 PST
Identified
OIT email relay service, mail.oit.unlv.edu, is not performing as expected.

Impacted services include, but are not limited to:
Campus Printers (email functions)
Footprints, ithelp.unlv.edu

Service Status:
Applications - Partial Outage
Posted 9 months ago. Jan 02, 2019 - 10:22 PST
This incident affected: Applications.