Webcampus-Blackboard is not available
Incident Report for UNLV
Resolved
Webcampus-Blackboard, https://www.it.unlv.edu/webcampus, is now available.

Service Status:
Applications - Operational
Posted 26 days ago. Jun 24, 2019 - 15:24 PDT
Identified
Webcampus-Blackboard, https://www.it.unlv.edu/webcampus, is not available.

Service Status:
Applications - Partial Outage
Posted 26 days ago. Jun 24, 2019 - 15:18 PDT
This incident affected: Applications.