UNLV-Secure not performing as expected
Incident Report for UNLV
Resolved
UNLV-Secure is now performing as expected.

Service Status:
Network - Operational
Posted 5 months ago. May 29, 2018 - 16:49 PDT
Identified
Since 9:00 a.m. UNLV-Secure has not performing as expected. Some users may experience issues connecting. The eduroam WiFi network is available, users can enroll by visiting https://wifi.unlv.edu/.

Users having issues connecting to wireless networks should contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Network - Partial Outage
Posted 5 months ago. May 23, 2018 - 14:13 PDT
This incident affected: Network.