AD login may not work as expected
Incident Report for UNLV
Resolved
The issue with AD login has been resolved.
Posted 2 months ago. Aug 06, 2018 - 11:49 PDT
Identified
AD login will be slow and may not work as expected. UNLV users may not be able to use their AD account information to log into websites and services.
Posted 2 months ago. Aug 06, 2018 - 11:01 PDT
This incident affected: Applications.