Statistical Analysis Software (SAS) not available
Incident Report for UNLV
Resolved
Statistical Analysis Software (SAS), https://exploredata.unlv.edu and https://exploredata-t.oit.unlv.edu/, is now available.

Service Status:
Applications – Operational
Posted about 1 month ago. Nov 14, 2018 - 08:45 PST
Identified
Statistical Analysis Software (SAS), https://exploredata.unlv.edu and https://exploredata-t.oit.unlv.edu/, are not available.

Service Status:
Applications – Partial Outage
Posted about 1 month ago. Nov 13, 2018 - 12:12 PST
This incident affected: Applications.