William D. Carlson Education (CEB) network not performing as expected
Incident Report for UNLV
Resolved
William D. Carlson Education (CEB) network is performing as expected.

Service Status:
Network - Operational
Posted 12 days ago. Jun 07, 2019 - 10:51 PDT
Identified
Since 8:20 a.m. William D. Carlson Education (CEB) network has not been performing as expected. Some users are unable to log in to their workstations.

Service Status:
Network - Partial Outage
Posted 12 days ago. Jun 07, 2019 - 10:33 PDT
This incident affected: Network.