Network outage to multiple buildings Friday, August 18 - Saturday, August 19
Incident Report for UNLV
Resolved
Since Saturday, August 19, 2017, 3:00 p.m. the OIT scheduled network maintenance has been completed and network connectivity has been restored.

Service Status:
Network - Operational
Posted about 1 month ago. Aug 23, 2017 - 11:20 PDT
Update
Scheduled network maintenance has exceeded the maintenance window. At this time network connectivity to multiple buildings is unavailable.

Service Status:
Network - Operational
Posted about 1 month ago. Aug 19, 2017 - 07:00 PDT
Update
Between Friday, August 18, 11:00 p.m. and Saturday, August 19, 7:00 a.m., due to scheduled maintenance multiple buildings will not have network connectivity including phone services, wired, and wireless networks.

Buildings impacted:
ALB
BDC
BHS
BMC
BPB
CEB
CHE
EMS
FAB
FMA
FND
FTC
FSS
HCH
HWB
JBT
LAC
LBC
MAB
MBC
MPE
MSB
OM3
OM4
PKG
RAB
SEB
SEP
SFB
STL
SWC
TAY
TBE (Does not impact data center)
UNH
WBS
WHI

Service Status:
Network - Operational
Posted about 1 month ago. Aug 18, 2017 - 23:50 PDT
Identified
Between Friday, August 18, 11:00 p.m. and Saturday, August 19, 7:00 a.m., due to scheduled maintenance multiple buildings will not have network connectivity including phone services, wired, and wireless networks.

Buildings impacted:
ALB
BDC
BHS
BMC
BPB
CEB
CHE
EMS
FAB
FMA
FND
FTC
HCH
HWB
JBT
LAC
LBC
MAB
MBC
MPE
MSB
OM3
OM4
PKG
RAB
SEB
SEP
SFB
STL
SWC
TAY
TBE
UNH
WBS
WHI

Service Status:
Network - Operational
Posted about 1 month ago. Aug 18, 2017 - 15:12 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.