it.unlv.edu not performing as expected
Incident Report for UNLV
Resolved
The UNLV IT website, https://it.unlv.edu, is now performing as expected.

Service Status:
Websites - Operational
Posted 4 months ago. May 06, 2019 - 11:07 PDT
Identified
Some users may be unable to login to the UNLV IT website, https://it.unlv.edu.

Service Status:
Websites - Partial Outage
Posted 4 months ago. May 06, 2019 - 08:48 PDT
This incident affected: Websites.