Flamingo Auxiliary Building (FAB) power outage
Incident Report for UNLV
Resolved
Power has been restored to Flamingo Auxiliary Building (FAB).
The wired and wireless networks are now available.

Service Status:
Network – Operational
Posted 19 days ago. Nov 27, 2018 - 09:27 PST
Identified
Since Tuesday, November 20, 6:45 p.m. the Flamingo Auxiliary Building (FAB) has been experiencing a power outage. The wired and wireless networks are unavailable.

Service Status:
Network - Partial Outage
Posted 25 days ago. Nov 21, 2018 - 08:23 PST
This incident affected: Network.