RebelMail password reset not performing as expected
Incident Report for UNLV
Resolved
RebelMail password resets are now performing as expected.

Service Status:
Applications - Operational
Posted 2 months ago. Jun 12, 2019 - 07:43 PDT
Identified
Since 12:07 a.m. RebelMail password resets for users with last names beginning with letters A to Lo are not performing as expected.

Service Status:
Applications - Partial Outage
Posted 2 months ago. Jun 10, 2019 - 08:01 PDT
This incident affected: Applications.