Backup Service
Incident Report for UNLV
Resolved
Backup Services are restored and performing as expected
Posted 17 days ago. Jun 02, 2019 - 10:33 PDT
Identified
Backup Services are having connectivity issues as of 9:50 am this morning. We have identified the issue and are working to restore them.
Posted 17 days ago. Jun 02, 2019 - 10:20 PDT
This incident affected: Computing Services.