Proofpoint not performing as expected
Incident Report for UNLV
Resolved
Proofpoint is now performing as expected.

Service Status:
Applications - Operational
Google Apps (UNLVMail/Rebelmail) - Operational
Posted 18 days ago. Nov 28, 2018 - 09:14 PST
Identified
At approximately 3:00 p.m. on Monday, November 26, Proofpoint was not performing as expected. Users may experience delays sending emails with UNLVmail and RebelMail.

Service Status:
Applications - Partial Outage
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted 19 days ago. Nov 27, 2018 - 17:00 PST
This incident affected: Applications and Google Apps (UNLVMail/Rebelmail).