UNLV Secure File Transfer unavailable
Incident Report for UNLV
Resolved
UNLV Secure File Transfer, https://sft.oit.unlv.edu/, is now available.

Service Status:
Computing Services - Operational
Posted 2 months ago. Jun 13, 2019 - 11:46 PDT
Identified
UNLV Secure File Transfer, https://sft.oit.unlv.edu/, is currently unavailable.


Service Status:
Computing Services - Partial Outage
Posted 2 months ago. Jun 11, 2019 - 10:48 PDT
This incident affected: Computing Services.