Engineering faculty and student servers unavailable
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 15:01 PDT
Identified
Engineering faculty and student server websites, https://faculty.egr.unlv.edu and https://student.egr.unlv.edu are unavailable.

--

Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_faculty_egr_website
Posted Apr 19, 2024 - 16:42 PDT
This incident affected: Websites.