Carol C. Harter Classroom Building Complex - Building A (CBC-A) network unavailable
Incident Report for UNLV
Resolved
Carol C. Harter Classroom Building Complex - Building A (CBC-A) wireless network is now available.

Service Status:
Network - Operational
Posted 9 months ago. Jan 11, 2019 - 16:26 PST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Oct 08, 2018 - 08:48 PDT
Update
Carol C. Harter Classroom Building Complex - Building A (CBC-A) wireless network is unavailable. Wired network is now available.

Service Status:
Network - Partial Outage
Posted about 1 year ago. Aug 13, 2018 - 15:57 PDT
Identified
Carol C. Harter Classroom Building Complex - Building A (CBC-A) wireless and wired network is unavailable.

Service Status:
Network - Partial Outage
Posted about 1 year ago. Aug 09, 2018 - 13:06 PDT
This incident affected: Network.