Fifth Street School Network Connectivity Issue
Incident Report for UNLV
Resolved
Network connectivity at Fifth Street School is performing as expected.

Service Status:
Network – Operational
Posted 4 months ago. Apr 29, 2019 - 08:13 PDT
Identified
We have Identified that there is no network at the Fifth Street School location we are working on having this restored as soon as possible.
Posted 4 months ago. Apr 27, 2019 - 21:09 PDT
This incident affected: Network.