Operations and Maintenance Building 1 (OM1) networks not performing as expected
Incident Report for UNLV
Resolved
The Operations and Maintenance Building 1 (OM1) wireless and wired networks are performing as expected.

Service Status:
Network - Operational
Posted 10 days ago. Jul 11, 2019 - 09:28 PDT
Identified
The Operations and Maintenance Building 1 (OM1) wireless and wired networks are not performing as expected.

Service Status:
Network - Partial Outage
Posted 10 days ago. Jul 11, 2019 - 08:43 PDT
This incident affected: Network.