Workday access
Incident Report for UNLV
Resolved
New UNLV employees no longer have to wait until their first day of employment to log into Workday.

Service Status:
Applications - Operational
Posted 6 months ago. Dec 14, 2017 - 11:03 PST
Identified
New UNLV employees are unable to log in to Workday until their first day of employment to complete their on-boarding process.

Service Status:
Applications - Partial Outage
Posted 7 months ago. Nov 30, 2017 - 14:33 PST
This incident affected: Applications.