WebCampus unavailable
Incident Report for UNLV
Resolved
WebCampus, https://webcampus.unlv.edu, is available.

Service Status:
WebCampus - Operational
Posted about 1 month ago. Aug 20, 2017 - 08:58 PDT
Identified
Since 8:00 a.m. WebCampus, https://webcampus.unlv.edu, has been unavailable.

Service Status:
WebCampus - Partial Outage
Posted about 1 month ago. Aug 20, 2017 - 08:27 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.