Shadow Lane Campus (SLC) power outage
Incident Report for UNLV
Resolved
Power has been restored to Shadow Lane Campus (SLC). The network is performing as expected.

Service Status:
Network - Operational
Campus Services – Operational
Posted 3 months ago. May 14, 2019 - 07:46 PDT
Identified
Since Monday, May 13, 9:18 p.m. the Shadow Lane Campus (SLC) has been experiencing a power outage. Wired and wireless networks may not be available, or may not be performing as expected.

Service Status:
Network - Partial Outage
Campus Services – Partial Outage
Posted 3 months ago. May 13, 2019 - 22:02 PDT
This incident affected: Network.