UNLV Employee Look Up not performing as expected
Incident Report for UNLV
Resolved
The UNLV Employee Look Up, https://webapps.oit.unlv.edu/eel/, is now performing as expected.

Service Status:
Applications - Operational
Posted 3 months ago. Dec 20, 2018 - 09:40 PST
Identified
The UNLV Employee Look Up, https://webapps.oit.unlv.edu/eel/, is not performing as expected.

Service Status:
Applications - Partial Outage
Posted 3 months ago. Dec 20, 2018 - 09:34 PST
This incident affected: Applications.