MyUNLV unavailable
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu, is now available.

Service Status:
MyUNLV - Operational
Posted 5 months ago. Jun 09, 2017 - 14:45 PDT
Identified
MyUNLV, https://my.unlv.nevada.edu, is currently unavailable.

Service Status:
MyUNLV - Partial Outage
Posted 5 months ago. Jun 09, 2017 - 14:22 PDT
This incident affected: MyUNLV.