Faculty Website Hosting not performing as expected.
Incident Report for UNLV
Resolved
Faculty Website Hosting authentication is now performing as expected.

Service Status:
Applications - Operational
Posted Jun 18, 2020 - 16:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 09:55 PDT
Investigating
At 7:30 am Faculty Website Hosting authentication was verified as not performing as expected. Website administration is unavailable for these hosted sites.

Service Status: Applications - Partial Outage
Posted Jun 18, 2020 - 08:20 PDT
This incident affected: Websites.