WebCampus mobile app not performing as expected
Incident Report for UNLV
Resolved
Since Tuesday, February 14, 11:14 p.m. the WebCampus mobile app, Blackboard Mobile Learn, has been performing as expected. For more information regarding Blackboard Mobile Learn services, please refer to http://status.blackboard.com/services/mobile-learn-central-service

Service Status:
WebCampus - Operational
Posted Feb 15, 2017 - 08:58 PST
Identified
The WebCampus mobile app, Blackboard Mobile Learn, is not performing as expected. Users may be unable to perform a school search. For more information regarding Blackboard Mobile Learn services, please refer to http://status.blackboard.com/services/mobile-learn-central-service

Service Status:
WebCampus - Partial Outage
Posted Feb 14, 2017 - 09:18 PST
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.