ACE Multi-Factor Authentication resets not performing as expected

Incident Report for UNLV

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2026 - 07:31 PDT

Identified

ACE Multi-Factor Authentication (MFA) resets, https://ace.unlv.edu, are not performing as expected. Users attempting a Multi-Factor Authentication (MFA) reset on the ACE Self-Service portal will encounter an error. Users can call the IT Help Desk to have an agent manually verify their identity and process the MFA reset on their behalf.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-ace-self-service
Posted Jul 29, 2026 - 18:45 PDT
This incident affects: Applications.