OIT HPE Oneview not performing as expected
Incident Report for UNLV
Resolved
OIT HPE Oneview is now performing as expected.

Service Status:
Computing Services – Operational
Posted Jun 18, 2020 - 16:17 PDT
Investigating
Starting at 12:30 a.m. today the OIT HPE Oneview was not performing as expected. New virtual VLANS cannot be added to these environments.

Administrators are aware and working to find a resolution.

Service Status:
Computing Services – Partial Outage
Posted Jun 12, 2020 - 12:45 PDT
This incident affected: Computing Services.