UNLV VPN not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 11:27 PST
Identified
UNLV VPN is not performing as expected. Users may experience issues establishing a VPN connection with the installed FortiClient application.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_vpn
Posted Feb 13, 2024 - 10:37 PST
This incident affected: Applications.