TBE-B network not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 12:25 PST

Identified

The network in TBE-B is not performing as expected. Users in some areas of the building may experience issues connecting to the wired and wireless network.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_tbeb_egr-switch
Posted Nov 29, 2023 - 11:35 PST
This incident affected: Campus Network (TBE).