RebelApps SPSS 28 and SPSS 29 not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 15:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 10:43 PDT
Update
All RebelApps virtual applications, as well as Axium and 2nd Nature are also not performing as expected. Users may experience errors when attempting to access these virtual services.
Posted Apr 02, 2024 - 08:30 PDT
Identified
SPSS accessed via RebelApps is not performing as expected. Users may experience errors when attempting to access the service.

SPSS access via VirtualLab remote hosts, https://www.it.unlv.edu/rebelapps/remote-computer-labs, is performing as expected. Users can access the RebelApps Virtual Lab and launch SPSS from the Windows Application menu.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebelapps-spss
Posted Apr 01, 2024 - 20:03 PDT
This incident affected: Applications.