Eduroam & UNLV-Sponsored (Shadow Lane Campus) not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 12:45 PST

Identified

Eduroam & UNLV-Sponsored is not performing as expected. Users at the UNLV Shadow Lane Campus may be unable to enroll new devices onto the Eduroam & UNLV-Sponsored networks.

Please note that devices that have already previously been enrolled onto these networks should continue to connect as expected.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-shadow-lane-wifi
Posted Feb 09, 2026 - 11:54 PST
This incident affected: Campus Wireless Network (eduroam, UNLV-Sponsored).