Workday not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 08:30 PST

Update

Workday is aware of an issue where members of the inherited Supervisory Organization are not visible on the People View Org Chart. Workday is investigating the issue.
Posted Nov 29, 2023 - 12:51 PST

Identified

Workday is not performing as expected. Users may experience issues with the Inbox feature not automatically advancing to the next inbox item. The user will need to click on the item in order to proceed. On Wednesday, November 22, Workday will give a status update on the issue.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Nov 20, 2023 - 15:14 PST
This incident affected: Workday (Workday).