UNLV VPN not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 12:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 10:37 PST
Update
MyUNLV, my.unlv.nevada.edu, is not performing as expected. Users may experience issues accessing the MyUNLV site from off-campus.
Posted Jan 31, 2024 - 10:21 PST
Identified
UNLV VPN, https://vpn.unlv.edu, is not performing as expected. Users may experience issues connecting to the VPN service.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_vpn
Posted Jan 31, 2024 - 10:01 PST
This incident affected: Campus Network Applications (UNLV VPN) and MyUNLV.