Zoom unavailable

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:35 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 13:49 PDT

Identified

Zoom and the WebCampus integration for Zoom are unavailable for users at this time. Users can create new meetings with Google Meet if necessary.
--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_zoom
Posted Apr 16, 2025 - 12:20 PDT
This incident affected: Zoom (Zoom).