JAMF not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 08:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 17:15 PST
Identified
JAMF is not performing as expected. Users may experience errors with UNLV Apple computers enrolled via JAMF. New devices that require enrollment will be postponed. Administrators are aware and working on a solution.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_jamf_server
Posted Nov 14, 2022 - 13:29 PST
This incident affected: Computing Services.