Workday Search not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 12:37 PDT

Identified

The search function in Workday is not performing as expected. Users may encounter an "Unable to complete search" error message when using the Workday search bar.

The workaround is to retry the search a second time which will resolve the error.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jul 02, 2026 - 12:30 PDT
This incident affected: Workday (Workday).