Data Lake Data not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 11:45 PDT

Identified

Data Lake Data is not performing as expected. Workflows using data from the data lake may experience data loss. If you are using snapshots of this data set, you may not be effected..

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Oct 29, 2025 - 11:15 PDT
This incident affected: Computing Services.