Wolfram Mathematica not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 12:48 PDT

Identified

Wolfram Mathematica, is not performing as expected. Users may not be able to use the service currently.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Apr 07, 2026 - 11:36 PDT
This incident affected: Computing Services.