CertiNext portal not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 19:53 PDT

Identified

The CertiNext portal, https://us.certinext.io/, is not performing as expected. Users may experience issues authenticating and accessing the web portal.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-certinext-portal
Posted Sep 17, 2026 - 17:06 PDT
This incident affected: Websites.