RebelDocs not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 08:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 09:24 PDT
Identified
RebelDocs, https://unlv.hylandcloud.com/211IDP/, is not performing as expected. Data import into RebelDocs by SFTP is not performing as expected. Users may experience issues keeping OnBase Auto Fill Key Word Sets (AFKS) data tables up to date.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebeldocs-sftp
Posted Mar 18, 2024 - 09:03 PDT
This incident affected: Rebeldocs.