ACEware Student Manager not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 11:44 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 14, 2025 - 08:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2025 - 08:56 PDT

Identified

ACEware Student Manager is not performing as expected. ACEware admins and users may be unable to connect to the Student Manager via VMware Horizon Client. The web registration component of the system is still functional - users can still login to their accounts and sign up for classes.


--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_aceware
Posted Jul 14, 2025 - 08:30 PDT
This incident affected: Applications.