MyUNLV Financial Aid not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 17:10 PDT
Identified
The Financial Aid section of MyUNLV (my.unlv.nevada.edu) is not performing as expected. Users may experience an error message when clicking on "Financial Aid" in their MyUNLV options.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_myunlv-financial-aid
Posted Jul 23, 2024 - 15:26 PDT
This incident affected: MyUNLV.