Workday not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 14:30 PDT
Identified
Some users are reporting issues with uploading or viewing PDF files. The NSHE Workday Team is investigating the issue.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Mar 26, 2024 - 09:12 PDT
This incident affected: Workday.