SAS Viya environment not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 08:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 10:15 PST
Identified
SAS Viya environment, https://visualize.datainsight.unlv.edu/, is not performing as expected. Users may experience issues accessing the system.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_sas_viya
Posted Jan 11, 2024 - 09:29 PST