UNLV multiple building power outage
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 22:46 PDT
Identified
Multiple UNLV buildings are experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks.

Impacted locations:
- Accelerator Lab Building (ALB)
- Academic Success Center (ASC)
- Bennett Professional Development Center (BDC)
- Frank and Estella Beam Hall (BEH)
- Rod Lee Bigelow Health Sciences (BHS)
- UNLV Bookstore (BKS)
- Lee and Thomas Beam Music Center (BMC)
- William S. Boyd School of Law (BSL)
- Central Desert Complex (CDC)
- William D. Carlson Education (CEB)
- Carol C. Harter Classroom Building Complex (CHB)
- Chemistry (CHE)
- Classroom Lab Building (CLB)
- Campus Resource Center (CRC)
- Flora Dungan Humanities (FDH)
- Foundation (FND)
- Archie C. Grant Hall (GRA)
- Greenspun Hall (GUA)
- High Bay Lab (HBL)
- Alta Ham Fine Arts (HFA)
- Harry Reid Center (HRC)
- Judy Bayley Theatre (JBT)
- Lied Athletic Complex (LAC)
- Lynn Bennett Early Childhood Education Center (LBC)
- Lilly Fong Geoscience (LFG)
- Anthony and Lyndy Marnell III Baseball Clubhouse (MBC)
- Thomas and Mack Moot Court (MCB)
- Paul McDermott Physical Education Complex (MPE)
- Robert Miller Soccer Building (MSB)
- Cottage Grove Parking Garage (PKG1)
- Tropicana Parking Garage (PKG2)
- Beverly Rogers Literature and Law Building (RLL)
- Science and Engineering Plant (SEP)
- Stan Fulton Building (SFB)
- Claudine Williams Residential Hall (CWH)
- Dayton Complex (DAY)
- Mitzi & Johnny Hughes Residence Hall (HUH)
- Kitty Rodman Residence Hall (KRH)
- Margie and Robert Faiman Residence Hall (MFH)
- Gym Road Residence Hall Building B (RHB)
- Gym Road Residence Hall Building C (RHC)
- Student Union (SU)
- Tonopah Residence Complex (TON)
- William S. Boyd Residence Hall (WBH)
- Soccer Press Box (SPB)
- Student Services Complex (SSC)
- Science Teaching Labs (STL)
- Richard Tam Alumni Center (TAC)
- William D. Taylor Hall (TAY)
- Thomas T. Beam Engineering Complex Building B (TBE-B)
- Technology Building (TEC)
- Ticket Booth (TKT)
- Earl E. Wilson Baseball Stadium (WBS)
- White Hall Auxiliary (WHA)
- John S. Wright Hall Building A (WRI-A)
- John S. Wright Hall Building B (WRI-B)


--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_unlv-power-outage
Posted Oct 18, 2024 - 19:47 PDT
This incident affected: Campus Network (ALB, ASC, BDC, BEH, BHS, BMC, BSL, CDC, CEB, CHE, CLB-1, CLB-2, CLB-3, DAY, FDH, FND, GUA, HBL, HFA, HRC, LAC, MPE, PKG-1, PKG-2, RHB, RLL, SEP, SSC, SU, TAC, WBH, WBS, MAB-2).