MyUNLV Temporary Passwords not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 09:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 07:03 PDT
Identified
MyUNLV, , is not performing as expected. Users who received a temporary MyUNLV password this afternoon (October 1st) are not able to login at this time.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_myunlv-temp-passwords
Posted Oct 01, 2024 - 20:11 PDT
This incident affected: MyUNLV.