UNLV WiFi site not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted May 28, 2026 - 18:00 PDT

Identified

The UNLV WiFi enrollment site, wifi.unlv.edu, is not performing as expected. Users may be directed to the 'it.unlv.edu' site instead of the Eduroam enrollment page when attempting to access that link directly.

Users are advised to instead use the link 'https://it.unlv.edu/unlv-wireless/wifi' to access the Eduroam enrollment page.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-wifi
Posted May 28, 2026 - 17:06 PDT
This incident affected: Campus Wireless Network (eduroam).