MiPacs not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 10:50 PDT

Identified

MiPacs is not performing as expected. Users may experience an error when opening the app.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Oct 21, 2025 - 10:37 PDT
This incident affected: Applications.