WebCampus-Canvas not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted May 04, 2026 - 17:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2026 - 16:53 PDT

Identified

WebCampus-Canvas, webcampus.unlv.edu, is not performing as expected. Users may encounter an internal server error message when attempting to access the WebCampus login page.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-webcampus
Posted May 04, 2026 - 16:30 PDT
This incident affected: WebCampus.