RebelCard (Atrium) not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 10:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 09:19 PDT

Identified

RebelCard (Atrium) services are not performing as expected. Due to a server outage, RebelCard card printing services are currently unavailable for the duration of this incident.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_atrium
Posted Aug 27, 2025 - 08:31 PDT
This incident affected: RebelCard (Card Printing).