RebelDocs not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 11:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 12:16 PST
Identified
RebelDocs, https://unlv.hylandcloud.com/211IDP/, is not performing as expected. Users may experience issues connecting to the RebelDocs site.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebeldocs
Posted Jan 31, 2024 - 10:26 PST
This incident affected: Rebeldocs.